wiki:Documentation_HowTo_InstallOldEIModAndQuests

Инструкция по установке старых версий EI-Mod и Quests (новых квестов)

Данная инструкция подходит для версий новых квестов 1.00 - 1.2.2 и для версий EI-Mod 2.0 - 2.4.2

Для установки просто запустите скачанный файл и следуйте инструкциям программы-инсталлятора.

ВНИМАНИЕ: для удаления мода запустите файл UnQe.exe, который появится в папке с игрой после установки мода, либо найдите в меню кнопки ПУСК пункт "Gipat Group\EI-Mod\Удалить Ei-Mod" (обычно искать надо в разделе меню "Программы"), и запустите его.

В случае возникновения проблем с установкой мода или при запуске игры после установки вам рекомендуется совершить следущие действия:

  • Деинсталировать мод (если он был установлен), обязательно используя uninstall, а не вручную.
  • Удалить ПЗ и установить их заново в абсолютно пустую папку.
  • Установить официальный патч 1.06 от Nival Interactive (скачать его можно тут).
  • Установить последнюю версию EI-Mod. Для корректной работы мода необходимо, чтобы сначала был установлен патч, а потом уже мод.
  • Прочитайте содержание соответствующей темы на форуме, возможно, Вы там найдёте решение Вашей проблемы.
  • В случае, если EI-Mod так и не не заработал, оставьте в этой теме сообщение об ошибке. К сообщению надо прикрепить файл GGInst.log, из папки C:\Temp. Если Вы не хотите регистрироваться на форуме - сообщите о своей проблеме разработчику программы-инсталлятора Sagrer'у на e-mail: sagrer@…, также прикрепив к сообщению файл GGInst.log, из папки C:\Temp. В теме письма обязательно указать "GGInst BUG".
Last modified 13 years ago Last modified on Mar 18, 2008 3:01:54 AM